Title Page

Language packet being editedTranslation windowUpdate Language PacketAvailable templatesTemplate display window

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.


COPYRIGHT

Title Page ››

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.

First edition, December 2020

Current edition, August 2026

NIPPON PULSE AMERICA, INC. copyrights this document. You may not reproduce or translate into any language in any form any part of this publication without written permission from NIPPON PULSE AMERICA, INC.

NIPPON PULSE AMERICA, INC. makes no representations or warranties regarding the content of this document. We reserve the right to revise this document any time without notice and obligation.

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.


Revision History

Title Page ›› COPYRIGHT ››

This is the revision history of this document

Date and Revision | Firmware Compatibility | Changes Made
December 2020 Version 1.0 | All PMX & CMD | New Document
December 2021 Version 1.5 | All PMX & CMD | Update Document for Software v.1.5

Last Build: 8/21/2026 11:40 AM

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.


Cautions

Title Page ››

Copying all or any part of this manual without written approval is prohibited.

The specifications of this software may be changed to improve performance or quality without prior notice.

Although this manual was produced with the utmost care, if you find any points that are unclear, wrong, or have inadequate descriptions, please let us know.

This guide is delivered subject to the following conditions and restrictions:

  • The text and graphics included in this manual are for the purpose of illustration and reference only. The specifications on which they are based are subject to change without notice.
  • Information in this document is subject to change without notice.

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.


Contact information

Nippon Pulse America, Inc.

4 Corporate Drive, Radford, VA 24141 USA

Phone: 1-540-633-1677

E-mail: info@nipponpulse.com

Web: https://www.nipponpulse.com

Copyright © 2020-2022 by Nippon Pulse America, INC. All Rights Reserved.